当前位置:首页 > 股票课程股票课程

股票公式- 股票公式

发布时间:2021-06-11 14:40:14 【股票课程】 0次阅读

摘要求问股票公式可以编写5日线金叉10日线后5日线画粉色,10日线画粉色,但你所说的5日与20日金叉后不画线是哪根线不画,还有10日跟20日金叉后哪根线不画这些需要

求问股票公式


求问股票公式

可以编写5日线金叉10日线后5日线画粉色,10日线画粉色,但你所说的5日与20日金叉后不画线是哪根线不画,还有10日跟20日金叉后哪根线不画这些需要说明清楚。再有所用软件是什么,软件不同编写公式也不一样。例如下图效果。

谁要最好的股票公式?

谁要最好的股票公式?

长J89:"KDJ.J"(89,3,3),COLORBLUE;中J27:"KDJ.J"(27,3,3),COLORWHITE;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:SMA(RSV,3,1),COLORRED;D:SMA(K,3,1),COLORGREEN;A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);黑马线:=EMA(A1,5);STICKLINE(A1黑马线,A1,黑马线,2,0),COLORFF80FF;STICKLINE(A1黑马线,A1,黑马线,2,0),COLORGREEN;A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;A3:=EMA(C,5);A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;趋势线:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2));A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;DRAWTEXT(CROSS(趋势线,0)AND 黑马线40,-8,'大黑马');STICKLINE( CROSS(趋势线,0)AND 黑马线40,-5,25, 5,0),COLORFF00FF;VAR0004:="KDJ.K#WEEK"(9,3,3);VAR0005:="KDJ.D#WEEK"(9,3,3);VAR0006:="KDJ.K#MONTH"(9,3,3);VAR0007:="KDJ.D#MONTH"(9,3,3);DRAWTEXT(CROSS(VAR0004,VAR0005),50,'周金叉'),COLORFF00FF;DRAWTEXT(CROSS(VAR0006,VAR0007),50,'月金叉'), COLORBLUE;VARA:=LLV(LOW,5);VARB:=HHV(HIGH,5);K_X:=EMA((CLOSE-VARA)/(VARB-VARA)*100,4);D_X:=EMA(0.667*REF(K_X,1)+0.333*K_X,2);XG:=CROSS(K_X,D_X)AND D_X40;DRAWICON(XG,30,7);

股票有哪些好的选股公式?有哪些需要注意的问题?

股票有哪些好的选股公式?有哪些需要注意的问题?

好不好用因人而异,选股公式也很多,但是大家常用的就那些,也是多数人都实践过的,准确率很高的,用的好不好还要看自己,有时候时机很重要。

下面我分享几个,我自己觉得准确率超高的:

一、通达信涨停连珠炮(抓涨停)

二、恶狼队友主图源码

三、捕捞季节副图源码

四、最强老鸭头

这些都是我用过的比较好用的指标,需要源码的可以私信回复“指标”领取。

欢迎关注!另外还有其他选股的缠论选股及缠论技术,我就不分享了,太多了,想要的私信发给你,另外我会不定期分享股票交易技巧,关注让你少走弯路!

你最常用股票公式是哪家的?

你最常用股票公式是哪家的?

感谢悟空的邀请!

我记得有一年我也沉迷了各种各样的股票公式上。什么底背离,顶背离,量化等之类的。但发现公式越多,做得越差。不是买套就是卖飞。心态越来越差。一度对股市非常失望。

后来,有幸和几个牛散接触,和他们成为好朋友,在他们身边不断学习总结。总算明白了原来牛散都不是用公式做的,而是靠逻辑。逻辑对了就等机会。大跌买入,大涨卖出。很简单,一只个股从技术面上看都是很恐慌的,均线破位,看上去都要掉下去了。但资金一推动就全部上去了。什么样的压力位都不是问题。同理,一只票的看上去均线不错,有支撑,但资金一恐慌哪有什么支撑位啊。全部往下掉。

虽然,我现在的火候还不够,还需要提高,但毕竟开始改变自己了。在股票大跌时不再觉得恐慌,而是觉得是机会。只要逻辑是对的。当然,牛散也不是百分之百是对的,他们也有错的时候,而且经常错,但都懂得及时止损出局。他们基本是小亏大赚。而大部分人是小赚大亏。

所以,个人觉得,重逻辑比重公式更重要。公式仅仅是参考。逻辑是资金推动股票上涨或下跌的核心因素。什么是逻辑?要么公司业绩表现好,要么有和业绩沾边的想象力题材。前者为基金和机构推崇,后者由游资主导!

更多的可以关注我的头条号股海重生2015.谢谢。

修改完善股票公式

修改完善股票公式

STICKLINE((C-REF(C,1))*100/REF(C,1)=(10-0.01*100/REF(C,1)),OPEN,CLOSE,2.8,0),COLORYELLOW;

STICKLINE((REF(C,1)-C)*100/REF(C,1)=(10-0.01*100/REF(C,1)),OPEN,CLOSE,2.8,0),COLOR007700;

买线:=EMA(C,4);

卖线:=EMA(SLOPE(C,20)*10+C,35);

DRAWTEXT(CROSS(买线,卖线),LOW*1.00,←买),COLORRED;

DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,←卖),COLORGREEN;

LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(90,RSI) , HIGH*0.98,←逢高出局!),COLOR00FF00 ;

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),←拐点卖),COLOR00FF00;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.97),←拐点买),COLOR00FFFF;

A:=(3*C+L+ O +H)/6;

X:=(20*A +19*REF(A,1) +18*REF(A,2) +17*REF(A,3) +16*REF(A,4) +15*REF(A,5) +14*REF(A,6)+ 13*REF(A,7) +12*REF(A,8) +11*REF(A,9) +10*REF(A,10)+ 9*REF(A,11)+ 8*REF(A,12) +7*REF(A,13) +6*REF(A,14) +5*REF(A,15)+ 4*REF(A,16) +3*REF(A,17) +2*REF(A,18)+ REF(A,20))/210;

主力成本:EMA(X,13),COLORFFFFE0;IF(C=主力成本,主力成本,DRAWNULL),COLOR00ADCD,LINETHICK2;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);DEA:=EMA(DIFF,5);

MACD := 2*(DIFF-DEA);X1:=EMA(DIFF,5)*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

A1:= CROSS(X2,X1) AND X1=0;DRAWICON(A1,L*0.96,13);

DRAWTEXT(A1,(LOW * 0.96),←涨停回调点买),COLORFFFFFF;

通达信如何查找某天所有高开高走的股票公式谢谢?

通达信如何查找某天所有高开高走的股票公式谢谢?

N:=20191220;X:DATE+19000000=N AND OREF(C,1) AND CO;参数N设置你想查找的日期就可以了。公式含义是选择指定日期开盘价大于昨日收盘价并且收阳的结果。

通达信软件自带股票公式中,最有用的有哪些?怎样搭配使用?

通达信软件自带股票公式中,最有用的有哪些?怎样搭配使用?

通达信软件自带股票公式中,除了常用的VOL、MACD、KDJ、DMA、SAR之外,做波段还可以参考自带的BSQJ、CYHT这两个。做技术分析需要长期积累经验,才能从中找到一些有效的成交点。通过长期的经验,我目前的操作都是参考这个自编的技术指标,感觉非常不错!

股票公式


股票公式

DRAWGBK(CLOSE>1,RGB(130,130,130),RGB(30,30,30),1,0,0);DRAWGBK(V>1,RGB(168,0,66),RGB(0,18,55),1,0,0);生命线:=MA(CLOSE,13);牛熊线:=(EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10;VAR1:=CLOSE>REF(CLOSE,1)ANDCLOSE>REF(CLOSE,2);VAR2:=REF(VAR1,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR3:=REF(VAR2,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR4:=REF(VAR3,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR5:=REF(VAR4,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR6:=REF(VAR5,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR7:=REF(VAR6,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR8:=REF(VAR7,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR9:=REF(VAR8,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VARA:=REF(VAR9,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VARB:=REF(VARA,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VARC:=REF(VARB,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),3.5,1),COLORRED,LINETHICK3;VARD:=CLOSE<REF(CLOSE,1)ANDCLOSE<REF(CLOSE,2);VARE:=REF(VARD,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VARF:=REF(VARE,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR10:=REF(VARF,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR11:=REF(VAR10,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR12:=REF(VAR11,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR13:=REF(VAR12,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR14:=REF(VAR13,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR15:=REF(VAR14,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR16:=REF(VAR15,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);VAR17:=REF(VAR16,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);VAR18:=REF(VAR17,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),3.5,0),COLORFFCC66,LINETHICK3;VAR19:=REF(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18,1)ANDVAR1;STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3.5,0),COLORYELLOW,LINETHICK3;VAR1A:=REF(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC,1)ANDVARD;STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.5,0),COLOR00FF00,LINETHICK3;

怎样编写股票公式

怎样编写股票公式

通达信软件Ctrl+F 打开公式编辑器看你要做技术指标公式还是条件选股公式找到最下面其他类型,新建即可编写自己的公式

股价的计算公式是怎样的呢?

股价的计算公式是怎样的呢?

你说的是一般人的普通想法。实际是稍微有些区别的。

具体计算公式为:

股价×股数+股价×股数×交易佣金=买入股票所花现金;

股价×股数-股价×股数×(印花税+交易佣金)=卖出股票所得现金。

例如:买入股价10元,卖出股价15元,买入、卖出均为1000股,印花税0.1%,交易佣金0.26%(各券商佣金不同),另过户费等小额费用忽略不计。

买入所花现金=10×1000+10×1000×0.26%=10026元;(买入不收印花税,仅收佣金费用)

卖出股票所得=15×1000-15×1000×(0.1%+0.26%)=14946元。(卖出既收印花税也收佣金)

盈利=14946-10026=4920元。

按你所想,应该盈利5000元,而实际中发生了各类税费约80元,你实际得到约4920元。

关键词:股票公式

很赞哦! ()

股票公式- 股票公式 相关话题

  • 股票公式

    股票公式

    2021-06-04 17:38:35 [!--smalltext--]
  • 第一股票公式网-
如何编辑股票公式

    第一股票公式网- 如何编辑股票公式

    2021-06-02 20:06:17 [!--smalltext--]
  • 第一股票公式-你最常用股票公式是哪家的?

    第一股票公式-你最常用股票公式是哪家的?

    2021-05-11 01:42:11 [!--smalltext--]
  • 精选股票公式网-
求股票选股公式

    精选股票公式网- 求股票选股公式

    2021-03-07 22:15:01 [!--smalltext--]
  • 人气榜单