当前位置:首页 > 股票课程股票课程

大智慧公式- 大智慧公式编辑

发布时间:2021-07-21 00:16:38 【股票课程】 0次阅读

摘要大智慧公式编辑您把公式贴出来吧,或者如果不方便公开您的公式的话,直接贴报错的那一行,报错时大智慧会有行数的提示。因版本问题,确实会有某些函数失效。另,楼上那位仁

大智慧公式编辑


大智慧公式编辑

您把公式贴出来吧,或者如果不方便公开您的公式的话,直接贴报错的那一行,报错时大智慧会有行数的提示。因版本问题,确实会有某些函数失效。另,楼上那位仁兄的干货其实也不怎么干,我也来一句干货,四个字“低买高卖”,有用么?BTW,楼上是搬缠中说禅的文章么?

大智慧公式解释


大智慧公式解释

A1:=ABS(CLOSE-OPEN)/OPEN<0.005AND(HIGH-LOW)/ABS(CLOSE-OPEN)>2;A1赋值:收盘价-开盘价的绝对值/开盘价<0.005AND(最高价-最低价)/收盘价-开盘价的绝对值>2A2:=COUNT(A1,2)=1ANDCOUNT(A1,1)=0;A2赋值:统计2日中满足A1的天数=1和统计1日中满足A1的天数=0A3:=REF(LOW,1)=LLV(LOW,13)和REF(C,1)=LLV(C,13);A3赋值:昨日最低价=13日内最低价的最低值和昨收=13日内收盘价的最低值BACKSET(A2ANDA3,3)=3;若A2和A3则将最近3周期置为1=3

大智慧软件怎么编辑使用公式?

大智慧软件怎么编辑使用公式?

通达信软件里面的源码如下

LC:=REF(CLOSE,1);

RSI2:SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

OBV:=RSI2;

P:=10;

A3:=REF(OBV,P)=HHV(OBV,2*P 1);

B3:=FILTER(A3,P);

C3:=BACKSET(B3,P 1);

D3:=FILTER(C3,P);{高点}

A4:=REF(OBV,P)=LLV(OBV,2*P 1);

B4:=FILTER(A4,P);

C4:=BACKSET(B4,P 1);

D4:=FILTER(C4,P);{低点}

上:=REF(OBV,BARSLAST(D3)),COLORFF00FF,NODRAW;

下:=REF(OBV,BARSLAST(D4)),COLOR00FF00,NODRAW;

向上:=CROSS(OBV,上*1。

01),NODRAW;

相对能量:(OBV-下)/(上-下)*100,COLORYELLOW,NODRAW;

R11:=BACKSET(ISLASTBAR,BARSLAST(D3) 1);

S11:=R11>REF(R11,1);

DRAWLINE(D3,OBV,S11,OBV,1),COLORYELLOW;

T11:=BACKSET(ISLASTBAR,BARSLAST(D4) 1);

U11:=T11>REF(T11,1);

DRAWLINE(D4,OBV,U11,OBV,1),COLOR00FF00;

STICKLINE(C>0,下,下,1,0),COLOR00FF00;

STICKLINE(C>0,上,上,1,0),COLORFF00FF;

DRAWTEXT(CROSS(OBV,上*1。

01),上,'上'),COLORYELLOW;

DRAWTEXT(CROSS(下*0。

99,OBV),下,'下'),COLORYELLOW;

DRAWICON(D3,OBV,2);

DRAWICON(D4,OBV,1);

20,POINTDOT;

50,POINTDOT;

80,POINTDOT;。

大智慧公式请教(振幅相关)


大智慧公式请教(振幅相关)

你这里是求振幅百分比还是求振幅差振幅:=H/L;{得到振幅百分比}SUM(振幅,N);{这里可以求出N周期内每个周期的值进行相加求和的数据,N代表周期的天数据。可自行修改主,其它的依次类推,沟通3385478641}有什么问题可以提出来股理乾坤为您解答

关键词:大智慧公式

很赞哦! ()

上一篇:基金从业成绩查询

下一篇:返回列表

大智慧公式- 大智慧公式编辑 相关话题

  • 大智慧公式破解

    大智慧公式破解

    2021-06-02 01:12:25 [!--smalltext--]
  • 人气榜单